Audi A3 E-tron Forum

It is currently Sat Dec 15, 2018 10:00 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Anyone seen these problems on their e-tron?
PostPosted: Thu Jul 19, 2018 5:49 pm 
Offline

Joined: Wed Jul 11, 2018 9:35 pm
Posts: 6
a3etron4me wrote:
I don't recall where I read it but I read that this is not uncommon with dual clutch transmissions. For those of us who have experience driving a manual transmission, it's similar to the shuddering when a manual clutch is not engaged properly and a dual clutch is essentially an automated manual. It also stated that it is the reason why the car rolls backwards on a hill. This is my first car with a dual clutch transmission so I have no other reference point but it made sense to me.


Exactly... that's what it feels like as if you were shifting gears in manual car with that little hitch to it before it changes gears


Top
 Profile  
 
 Post subject: Re: Anyone seen these problems on their e-tron?
PostPosted: Sat Jul 21, 2018 2:01 am 
Offline

Joined: Sun Jul 15, 2018 8:58 pm
Posts: 4
a3etron4me wrote:
I don't recall where I read it but I read that this is not uncommon with dual clutch transmissions. For those of us who have experience driving a manual transmission, it's similar to the shuddering when a manual clutch is not engaged properly and a dual clutch is essentially an automated manual. It also stated that it is the reason why the car rolls backwards on a hill. This is my first car with a dual clutch transmission so I have no other reference point but it made sense to me.


Good theory, my theory is it is due to the electric motor and gas engine trying to decide who gets to pull... this design flaw is my only real complaint but I am just getting used to it. I expect in the next couple of years it will be figured out by going all electric or just better at hybrid. I love driving mine in the power bands!


Top
 Profile  
 
 Post subject: Re: Anyone seen these problems on their e-tron?
PostPosted: Thu Aug 09, 2018 1:45 pm 
Offline

Joined: Thu Aug 04, 2016 1:06 pm
Posts: 232
a3etron4me wrote:
I don't recall where I read it but I read that this is not uncommon with dual clutch transmissions. For those of us who have experience driving a manual transmission, it's similar to the shuddering when a manual clutch is not engaged properly and a dual clutch is essentially an automated manual. It also stated that it is the reason why the car rolls backwards on a hill. This is my first car with a dual clutch transmission so I have no other reference point but it made sense to me.


Yep, I had a Jetta Sportwagen TDI before this car and the dual clutch transmission would do this at low speed. Apparently, it's normal behavior for that type of transmission.


Top
 Profile  
 
 Post subject: Re: Anyone seen these problems on their e-tron?
PostPosted: Wed Nov 28, 2018 9:59 pm 
Offline

Joined: Wed Nov 28, 2018 8:45 pm
Posts: 2
Hi everyone! I just got my A3 eTron last month, have the same shudder problem like everyone here. I started to notice shuddering issue almost immediately but this being my first Audi so I thought maybe this is how an Audi behaves....

Here are some shuddering issues I have experienced so far:
1. When backing out from my garage, the car shudder violently as it was to stalled.
2. Battery empty on gas.

I took the car back to the dealership this morning, dragged the machanic on a test drive. Fortunately I was able to replicate the shudder issue and he said Audi has issued a bulletin on this issue and it’s instruction is to replace transmission fluid. My work order stated exactly that, I hope this will fix the problem. I will report back once I get to test it out when the car is ready for pick up tomorrow. Fingers and toes crossed.

** Update 11/29/2018 (day 2) **
Car is still at the dealership for further diagnostic :|
Changed out transmission fluid and said the car still shudder. They have reached out to Audi technical team and was asked to send in sample of transmission fluid. Sounds like my car is in ICU :mrgreen:

** Update 12/1 (day 4) **
Picked up the car in Sat, it drove fine and the shuddering was gone for a a good first 2 hours.
Gonna take it back tomoorrow morning, the quest for a fix continues.
Audi replaced the transmission fluid, and adjusted the computer control but the fix was short. lived.


Last edited by AudiNooby on Sun Dec 02, 2018 2:00 pm, edited 2 times in total.

Top
 Profile  
 
 Post subject: Re: Anyone seen these problems on their e-tron?
PostPosted: Thu Nov 29, 2018 5:30 pm 
Offline

Joined: Thu Nov 29, 2018 5:12 pm
Posts: 1
That is fascinating about the dealer bulletin for etron tranny oil change.

Same shuddering problem on our month old A3 etron with 1500 miles. Ours however did not start having the issue until the last 100 miles we have been driving the car. Definitely seems to be more prominent when running in battery hold mode. Shudder happens at speeds < 10 mph, when in reverse, and when braking.

Took it in to the dealer yesterday. They just called and said there is a technical bulletin that calls for a computer re-adaption to solve the transmission issue. Same exact reason a3etron4me wrote - the dual clutch isn't shifting smoothly between gears. Update should solve the issue.

Glad this issue is happening at the beginning of the warranty period! :)


Top
 Profile  
 
 Post subject: Re: Anyone seen these problems on their e-tron?
PostPosted: Thu Nov 29, 2018 11:23 pm 
Offline

Joined: Wed Nov 28, 2018 8:45 pm
Posts: 2
CrazyRedhead wrote:
That is fascinating about the dealer bulletin for etron tranny oil change.

Same shuddering problem on our month old A3 etron with 1500 miles. Ours however did not start having the issue until the last 100 miles we have been driving the car. Definitely seems to be more prominent when running in battery hold mode. Shudder happens at speeds < 10 mph, when in reverse, and when braking.

Took it in to the dealer yesterday. They just called and said there is a technical bulletin that calls for a computer re-adaption to solve the transmission issue. Same exact reason a3etron4me wrote - the dual clutch isn't shifting smoothly between gears. Update should solve the issue.

Glad this issue is happening at the beginning of the warranty period! :)


Sounds like they are acknowledging the shudder issue now, hopefully they can fix the issue for good!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group