Audi A3 E-tron Forum

It is currently Tue Jul 17, 2018 6:09 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: Scheduled charging issue (2016 PPlus/Tech/Sport) ...
PostPosted: Thu May 10, 2018 2:40 pm 
Offline

Joined: Sat Jul 08, 2017 1:13 pm
Posts: 15
khs604 - what time was it when you plugged in? How low was the charge when you plugged in? What is your normal charging time when empty?


Top
 Profile  
 
 Post subject: Re: Scheduled charging issue (2016 PPlus/Tech/Sport) ...
PostPosted: Mon May 14, 2018 12:32 pm 
Offline

Joined: Mon Sep 14, 2015 8:18 am
Posts: 13
Quote:
khs604 - what time was it when you plugged in? How low was the charge when you plugged in? What is your normal charging time when empty?


I usually get home from work between 5-6 PM , So it gets plugged in around then. I have a 25 mile commute one way so I always have zero EV miles when I plug in. I normally set the charging window 11pm to 7Am. It takes I believe a little over 7 hrs to charge from zero EV miles to full.
The way it works now, it will charge for a couple hrs (110V) until the battey reaches 6-7 miles, then activate the schedules charging.


Top
 Profile  
 
 Post subject: Re: Scheduled charging issue (2016 PPlus/Tech/Sport) ...
PostPosted: Mon May 14, 2018 3:18 pm 
Offline

Joined: Sat Jul 08, 2017 1:13 pm
Posts: 15
Assuming your Departure Time is 7am, then the behavior you are experiencing sounds wrong to me. You can try moving your departure way out just for kicks, perhaps 2pm or something like that. You might also check to make sure your Auxiliary AC (a completely separate setting, not the checkbox in the charging timer function) is not active.


Top
 Profile  
 
 Post subject: Re: Scheduled charging issue (2016 PPlus/Tech/Sport) ...
PostPosted: Mon May 14, 2018 3:53 pm 
Offline

Joined: Mon Sep 14, 2015 8:18 am
Posts: 13
bros225, I've tried a lot of charge time settings. I used a start time of 9PM end time of 9AM with a departure time of 3PM.. nothing works. I tried timer one and two on the same schedule with both boxes checked, aux ac is always off. Timer one off, 2 on. No combination I tried works. it just charges to 60% first (about 6-7 miles of EV range) then it stops charging and the timer is active.
This all started when the car threw a CEL. The battery charge module was found bad, dealer changed it but it never charged correctly after that. Took it to two dealers, both found some tech note that said 60% charging was normal operation. They couldn't explain why it worked for 15 months prior to the CEL. They are sticking with the 60% because its all they have and they don't want to spend the time (and $$) to research this and actually fix it.
This gives me no confidence it Audi's future EV's. I'm half way through my lease so I'll just be stuck paying 46-60 cents /kWh for a couple of hours every day until I get rid of this car. Too bad because it drives so nice.


Top
 Profile  
 
 Post subject: Re: Scheduled charging issue (2016 PPlus/Tech/Sport) ...
PostPosted: Wed May 16, 2018 11:44 am 
Offline

Joined: Mon Mar 14, 2016 11:31 am
Posts: 155
Not sure if this will help. Over the past 55,000 km I had 2 recalls performed on my car (Canadian model - '16 Technik). The code and description as stated on my work order.
Code: 97CB Recall - Battery Load and Software Update
Code: 93C7 - Update- Software Update for Battery Regulation (NVLW) - Battery Load

Check to see if these updates were performed on your car.


Top
 Profile  
 
 Post subject: Re: Scheduled charging issue (2016 PPlus/Tech/Sport) ...
PostPosted: Thu Jun 21, 2018 2:51 pm 
Offline

Joined: Sat Jul 08, 2017 1:13 pm
Posts: 15
khs604, I have a new development. Just like you I got an MIL and the dealer replaced what they call the "High Voltage Battery Control Module." Right after that I started having seeming random failures to obey the preferred charging times. They finally gave me a writeup saying that 60% charge is required before it will go to timer mode. I haven't been able to confirm that it is working that way yet, but we observed that behavior on a 2018 model. It's my opinion that there is a programming bug in the new control modules. Audi may have discovered this and instead of fixing it simply changed some training documentation or whatever. Also, after the service I found that the aux a/c could not be turned on manually using the MMI. Interestingly enough, it could never be turned off using the MMI and stayed on even after turning the car off.


Top
 Profile  
 
 Post subject: Re: Scheduled charging issue (2016 PPlus/Tech/Sport) ...
PostPosted: Mon Jun 25, 2018 12:45 pm 
Offline

Joined: Mon Sep 14, 2015 8:18 am
Posts: 13
Bros225, I'll check my aux ac. I dont use it much, its never hot enough in san diego. As far as the scheduled charging, I'm guessing Audi "updated" the sw to charge the battery to 60%. They probably did it for battery life and warranty issues. When they change the battery charge module they update the sw with the latest version. They didnt even give the techs the ability to re-load the original version, which I asked them to do when this issue came up. The only way around this is to buy an aftermarket charging unit that allows scheduled charging and bypass the mmi.
A new issue that came up on my E-Tron is reduced EV range. The battery used to add about 6.7kW with zero EV range. Now its full at 5.8 to 6.2kW. Every once in a while the green charging light never goes out, just keeps pulsing green. On the charge point graph it looks like a trickle charge (it never goes to zero) but it doesn't seem to add anymore power to the battery. The dealer says it charges to full, no problems.....


Top
 Profile  
 
 Post subject: Re: Scheduled charging issue (2016 PPlus/Tech/Sport) ...
PostPosted: Mon Jun 25, 2018 1:58 pm 
Offline

Joined: Sat Jul 08, 2017 1:13 pm
Posts: 15
khs604, my last charge got 6.64kWh but I don't remember what the starting level was. My EV range still seems to average out at around 15 miles. The timer works fine for my aux ac but I can't turn it on manually anymore, not that I would ever do that, but it tells me that something is wrong with the programming. My car is still in the shop so I can't verify yet whether the bulls#t "60% rule" is in effect. I've driven A3, A4, and A6 loaners by now but I still like the etron best. The software seems to be the biggest issue.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group