Audi A3 E-tron Forum

It is currently Wed Jun 20, 2018 8:02 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Thu Sep 07, 2017 7:57 am 
Offline

Joined: Mon Jul 10, 2017 10:59 am
Posts: 14
Just had the CEL come on again, this time around 3500 miles. My dealer is booked up for a month and refuses to see me any sooner, so I won't know for a while if it's the same issue as before. (I was told that because the CEL is yellow and not flashing, it's not an emergency service situation and the car can continue to be driven.)

Having bought the car outright, I'm growing concerned about the reliability. Looks like I'll either be shelling out for an extended warranty or getting rid of the car before the factory warranty expires.


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Fri Oct 13, 2017 10:09 pm 
Offline

Joined: Fri Oct 13, 2017 10:02 pm
Posts: 2
asa3 wrote:
Just had the CEL come on again, this time around 3500 miles. My dealer is booked up for a month and refuses to see me any sooner, so I won't know for a while if it's the same issue as before. (I was told that because the CEL is yellow and not flashing, it's not an emergency service situation and the car can continue to be driven.)

Having bought the car outright, I'm growing concerned about the reliability. Looks like I'll either be shelling out for an extended warranty or getting rid of the car before the factory warranty expires.


Hey, any update on your car? My CEL came on this week for the very first time at 4200km (~2610 miles). I've checked multiple times that my fuel cap is fully locked. CEL came on after charging maybe 30 mins at a public charger station. I bought the car outright too and worried it's having issues this early.


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Mon Feb 12, 2018 12:15 am 
Offline

Joined: Tue Sep 05, 2017 10:03 am
Posts: 9
Feb 2018 - checking to see if this was still happening to people? I just had my 2017 throw a CEL right as it passed 3000 miles... will hopefully be taking it in this week to see what's up with it.


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Mon Feb 12, 2018 10:47 am 
Offline

Joined: Fri Oct 13, 2017 10:02 pm
Posts: 2
ShadyJC wrote:
Feb 2018 - checking to see if this was still happening to people? I just had my 2017 throw a CEL right as it passed 3000 miles... will hopefully be taking it in this week to see what's up with it.


I’m the post right before yours. So yeah I took my car in back in October/November. They fixed it up - said it was a charging module issue and they replaced the part. No issues since then!


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Wed Feb 14, 2018 10:58 pm 
Offline

Joined: Tue Sep 05, 2017 10:03 am
Posts: 9
ShadyJC wrote:
Feb 2018 - checking to see if this was still happening to people? I just had my 2017 throw a CEL right as it passed 3000 miles... will hopefully be taking it in this week to see what's up with it.

Follow up to this, sounds like it was a similar problem to all others reported here. The dealer had my car for 2 days - from my repair order:

"Ran GFF found fault B200000 performed GFF test plans, test plans determined J1050 charging control module is faulty causing check engine light to come on... removed and replaced the J1050 charging control module"

Looks like the main part they replaced was part # 5QE-915-682-AG


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Sun Feb 25, 2018 10:02 pm 
Offline

Joined: Tue Sep 05, 2017 10:03 am
Posts: 9
Following up to my above post, oddly, it seems that after this work was done my computer now believes I have 28 miles on electric after a full charge. Until now I had never seen more than 24.

Image


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Fri Mar 30, 2018 1:19 pm 
Offline

Joined: Fri Mar 30, 2018 12:35 pm
Posts: 1
All, my engine light came on at about 2K miles on a 2018. Dealer says its the battery control module which sounds like the same issue you all are having. Has anyone had to replace it twice? Just wondering if this is a chronic issue with the e tron or once I get it replaced won't have to worry about it happening again. The module went out after I charged at a public station at my work.


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Sat Jun 16, 2018 5:39 pm 
Offline

Joined: Sat Jun 16, 2018 5:33 pm
Posts: 1
FYI same thing happened to my brand new (3 wks) 2018 A3 etron. Check engine light was on for a few times when I started the car, but for the first few times, it went away when i restarted the engine. BTW, I live in a condo community so had to use ChargePoint stations rather than my own charger unit.

Well, that is until it didn't go away, at approx 550 miles in. Took it back to dealer, and yup, it is the high voltage charger in control unit that "went out". I just got my car back after a week - hope this is the end of this/ will update. Just to let others know this still happens....to 2018 models (hopefully not common....).


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group