Audi A3 E-tron Forum

It is currently Thu May 25, 2017 4:42 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: System fault.
PostPosted: Sat Mar 11, 2017 8:22 pm 
Offline

Joined: Wed Feb 08, 2017 8:37 am
Posts: 11
My 2017 etron with 2000 miles popped an error "system fault". It totally shut down and showed "max revs 3000". Does anyone have an idea of what that means? It is with the dealer now.


Top
 Profile  
 
 Post subject: Re: System fault.
PostPosted: Tue Mar 14, 2017 9:27 pm 
Offline

Joined: Thu Oct 27, 2016 4:25 pm
Posts: 33
Very odd. Let us know the outcome.


Top
 Profile  
 
 Post subject: Re: System fault.
PostPosted: Mon Mar 20, 2017 7:48 am 
Offline

Joined: Wed Feb 08, 2017 8:37 am
Posts: 11
The car went into the shop on Saturday, 3/11. It would not start or power up at all. I didn't get it back until Friday the 17th. They had to run two "test plans" and submit the results to "level 2 support" back east (I'm in California). The results were inconclusive. They basically rebooted the system and gave it back to me. The repair invoice notes "NO REPAIRS PERFORMED AT THIS TIME".


Top
 Profile  
 
 Post subject: Re: System fault.
PostPosted: Mon Mar 20, 2017 9:30 am 
Offline

Joined: Thu Aug 04, 2016 1:06 pm
Posts: 196
Papo wrote:
The car went into the shop on Saturday, 3/11. It would not start or power up at all. I didn't get it back until Friday the 17th. They had to run two "test plans" and submit the results to "level 2 support" back east (I'm in California). The results were inconclusive. They basically rebooted the system and gave it back to me. The repair invoice notes "NO REPAIRS PERFORMED AT THIS TIME".


Well, that's a little disconcerting. Hopefully it was just a fluke and doesn't come up again.


Top
 Profile  
 
 Post subject: Re: System fault.
PostPosted: Mon Mar 20, 2017 3:34 pm 
Offline

Joined: Tue Mar 14, 2017 2:46 pm
Posts: 7
Papo wrote:
The car went into the shop on Saturday, 3/11. It would not start or power up at all. I didn't get it back until Friday the 17th. They had to run two "test plans" and submit the results to "level 2 support" back east (I'm in California). The results were inconclusive. They basically rebooted the system and gave it back to me. The repair invoice notes "NO REPAIRS PERFORMED AT THIS TIME".


Sounds like stereotypical IT support:
Did you reboot?
Yes.
Does it work now?
Yes.
Then its fixed!
Um, no, that's not how computers work. If there is a glitch it will eventually repeat itself, software does not magically rewrite itself with a reboot.
Hmm, yes, I will mark this issue as resolved, thank you and goodbye.


Top
 Profile  
 
 Post subject: Re: System fault.
PostPosted: Thu Mar 30, 2017 4:15 pm 
Offline

Joined: Wed Feb 08, 2017 8:37 am
Posts: 11
It happened again yesterday. This time they think one of the cells in the battery is not communicating well with the controller. They have to determine which of the two is bad.


Top
 Profile  
 
 Post subject: Re: System fault.
PostPosted: Thu Mar 30, 2017 5:17 pm 
Offline

Joined: Tue Sep 22, 2015 4:39 pm
Posts: 171
Something weird happen to my 2016 e-tron's Driver's Information System (DIS) display yesterday. Instead of the of the e-tron specific DIS in the instrument cluster that you can toggle between Energy flow, On-board computer, odometer, etc. my car displayed a regular non e-tron DIS typically found in a regular A3/S3. I couldn't select Energy flow indicator, and no display of EV range whatsoever.

However, when I got home. I turned off the car, waited, turned it back on. Everything was working fine again.

-Ben


Top
 Profile  
 
 Post subject: Re: System fault.
PostPosted: Fri Mar 31, 2017 10:06 am 
Offline

Joined: Wed Feb 08, 2017 8:37 am
Posts: 11
Audi is shipping a battery from overseas. Seven to ten days...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group