Audi A3 E-tron Forum

It is currently Thu May 25, 2017 4:41 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Check engine light on @ 650 miles
PostPosted: Sat Feb 04, 2017 6:48 pm 
Offline

Joined: Wed Jan 04, 2017 9:30 am
Posts: 18
So light came on and has stayed on for 2 days now. Car otherwise behaving normally and charges fine. The only issue I had was the auxiliary climate control has been inconsistently working when manually switching it on from the app (using timer seemed ok). Also, a week or two ago there was a "charge fault" message on the app screen, yet nothing was indicated on the car gauges until the recent CE light. I drive almost always in electric mode (original tank at 7/8).

I also have a Porsche Cayenne e-hybrid. One time I hooked it up to a public charger which seemed to be out of order. The Cayenne did not like that and threw a check engine light immediately. However it did go out on it's own after a couple days. Not sure if this is a similar situation. Coincidentally, I had also just used a (working) public charger prior to getting this check engine light.

Will take to the dealer soon to check out and will update here. Hopefully it is something simple and easily diagnosed.


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Wed Feb 22, 2017 12:17 pm 
Offline

Joined: Wed Jan 04, 2017 9:30 am
Posts: 18
Update: car was taken to dealer a week ago. It was diagnosed with a "defect in charging system" and needs some parts replaced. One part is not expected until March 1. Even though it seemed to run/work fine to me, they did not want me in the car and gave me a loaner (Audi TT) to use while I wait. Bummed it is taking so long, but hope they are able to resolve without a return visit.


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Fri Mar 17, 2017 7:46 am 
Offline

Joined: Wed Jan 04, 2017 9:30 am
Posts: 18
Today I received my e-tron back, after just over one month in the shop for the check engine light. The cause was a fault in the "high voltage battery charger" which was replaced. This part was not available initially, hence the long down-time. In the end, they had to get the part shipped straight to the dealer from the supplier in Germany via air-freight. Have not driven the car more than 10 minutes since picking up, but my fingers are crossed that there is not a re-occurrence.


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Mon Mar 20, 2017 9:26 am 
Offline

Joined: Thu Aug 04, 2016 1:06 pm
Posts: 196
Good luck. Keep us posted if it doesn't fix your problem.


Top
 Profile  
 
 Post subject: Re: Check engine light on @ 650 miles
PostPosted: Mon Mar 20, 2017 10:48 am 
Offline

Joined: Wed Jan 04, 2017 9:30 am
Posts: 18
So far, so good. Driven it quite a bit, and it is behaving normally. Didn't realize how much i missed driving it. Compared to TT loaner and the A3 2.0 I switched into mid-way, the e-tron is much more enjoyable to drive with the instant torque. Not a fan of the 2.0t with DSG (which always seems to be in the wrong gear).


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group