Audi A3 E-tron Forum

It is currently Wed Apr 21, 2021 7:49 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: startup time
PostPosted: Sat Nov 28, 2020 10:52 am 
Offline

Joined: Tue Apr 14, 2020 9:00 am
Posts: 12
How long does it take to startup?

Most of the times, after the needle sweep, it's "ready"

but sometimes it takes 2-3 seconds to "start" the car. I wonder why and weather or not yours to the same...


Top
 Profile  
 
 Post subject: Re: startup time
PostPosted: Sun Nov 29, 2020 7:54 am 
Offline

Joined: Thu Apr 16, 2020 6:58 am
Posts: 11
Mine is the same. Sometimes it "starts" immediately, but other times it takes a few seconds. I haven't determined why this occurs.


Top
 Profile  
 
 Post subject: Re: startup time
PostPosted: Thu Dec 31, 2020 2:04 pm 
Offline

Joined: Fri Sep 04, 2020 6:26 pm
Posts: 6
Same here. Very frustrating at times. Sometimes it doesn’t start at all (needle doesn’t move) no matter how long I hold start/stop button. I would really like to know why this happens.


Top
 Profile  
 
 Post subject: Re: startup time
PostPosted: Tue Jan 05, 2021 2:32 pm 
Offline

Joined: Thu Oct 24, 2019 12:34 pm
Posts: 32
I have the virtual dash. I've had the start up delay a few times. It seems like a sequence issue.
I found that if I hold down the brake pedal before
pushing the start button it starts up right away every time.


Top
 Profile  
 
 Post subject: Re: startup time
PostPosted: Thu Jan 07, 2021 6:28 am 
Offline

Joined: Tue Apr 14, 2020 9:00 am
Posts: 12
well, you have to press the brake, otherwise it won't start at all


Top
 Profile  
 
 Post subject: Re: startup time
PostPosted: Sat Jan 16, 2021 9:12 pm 
Offline

Joined: Tue Apr 16, 2019 9:13 am
Posts: 29
same here. I can't seem to make it start quickly when I want. Sometimes it takes 2-3 seconds, sometimes its immediate. Would like to hear if anyone has figured out how to make it start immediately.


Top
 Profile  
 
 Post subject: Re: startup time
PostPosted: Mon Jan 18, 2021 2:48 am 
Offline

Joined: Tue Apr 14, 2020 9:00 am
Posts: 12
maybe the ECU sometimes forgets that it starts in EV mode, and keeps waiting for the ICE to crank ;)


Top
 Profile  
 
 Post subject: Re: startup time
PostPosted: Mon Jan 18, 2021 12:37 pm 
Offline

Joined: Thu Oct 24, 2019 12:34 pm
Posts: 32
It's probably booting up, like your computer or phone. Doing a pre-check of all the systems. Basically a computer car. So 2-3 secs will give you time to fasten your seatbelt.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group