Audi A3 E-tron Forum

It is currently Thu May 25, 2017 4:49 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: e-tron will not start off in EV mode on cold morning
PostPosted: Thu Mar 26, 2015 7:57 am 
Offline

Joined: Sat Jul 12, 2014 6:50 am
Posts: 120
Location: Bracknell - UK
I'd be interested if any of our members, especially those from colder climates, have encountered a similar issue to the following.

I was unable to start off in EV mode one morning. The temperature in the garage was about +5°C while outside was about -2°C. An indicator lamp in the instrument cluster indicated that "e-tron mode: EV mode currently unavailable" because "the conditions for electric driving are not fulfilled", according to the owners manual. It also stated:

Conditions for electric driving
    The high voltage battery must be sufficiently charged
    The high voltage battery must be at an appropriate temperature (not below approx.. -10°C
    The vehicle must not be travelling faster than approx.. 130 km/h
    The kick-down feature must not be used
    The selector lever must not be in the S position

None of these was applicable in my case, but then I noticed a note containing additional information:

Note
    For technical reasons, for instance if there is a build-up of condensation in the engine, the combustion engine may need to run for a longer period. During this phase it is not possible to drive on electric power alone. ​

I am assuming the latter was my problem as EV mode became available after driving for a few minutes.


Top
 Profile  
 
 Post subject: Re: e-tron will not start off in EV mode on cold morning
PostPosted: Thu Dec 15, 2016 8:20 pm 
Offline

Joined: Tue Aug 09, 2016 8:08 pm
Posts: 4
I experienced something similar this week as it has started to get colder here in VT (my first winter with the etron). Started up just foje at about 10 degrees F but immediately went into IC mode even though the battery was fully charged. Once everything warmed up Five miles later I could switch back to EV mode.


Top
 Profile  
 
 Post subject: Re: e-tron will not start off in EV mode on cold morning
PostPosted: Fri Dec 16, 2016 7:18 am 
Offline

Joined: Wed Sep 14, 2016 7:17 pm
Posts: 37
Location: Gatineau, Qc, Canada
I live near Ottawa Canada and as shown on the following picture of my instrument cluster, my Etron started this morning, it was in my garage and the temperature was -7 °C.

Image

After driving a while (5 km) the outside temperature was -24 °C and as shown the car still ran in EV mode. One thing to notice is that the battery range decreased a lot faster than in warmer temperature.

Image

_________________
PLs

'17 e-tron Technik Tango Red
'09 Jeta TDI (pending VW Canada offer)


Top
 Profile  
 
 Post subject: Re: e-tron will not start off in EV mode on cold morning
PostPosted: Sun Dec 18, 2016 2:53 am 
Offline

Joined: Sat Jul 12, 2014 6:50 am
Posts: 120
Location: Bracknell - UK
Thanks for the feedback folks. As the original issue occurred almost two years ago and I have had a few software campaign updates since then, I can report that I haven't seen the issue since.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group