Audi A3 E-tron Forum

It is currently Tue Dec 07, 2021 11:59 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: E-Tron Battery/Hybrid Fault
PostPosted: Thu Aug 03, 2017 5:47 am 
Offline

Joined: Thu Aug 03, 2017 5:37 am
Posts: 2
Hi there everyone.

First time poster but had my e-tron coming up a year. On my way to work this morning I got a warning message saying something along the lines of, "e-tron system failure. Contact Workshop". No mention of stopping immediately so carried on to work. When I got there, turned car off and back on again so I could get a picture of the error message, but another warning came up. This time, it was, "Drive System: system fault! Safely stop vehicle." Contacted fleet (company car) and an Audi tech was sent out. He has run a diagnostic scan and come up with the following fault:

POAA600 (or P0AA600) Hybrid/EV battery voltage system isolation fault logged in hybrid management control unit.

I've been told that the car is ok to drive in ICE mode and when my courtesy car has been arranged, I've to drop it in to my local Audi workshop. Has anyone else ever had this error? I do have pictures of the dash with the warning lights and second warning message but unable to post as I'm a new member (I think).

Thanks in advance,

G


Top
 Profile  
 
 Post subject: Re: E-Tron Battery/Hybrid Fault
PostPosted: Tue Aug 15, 2017 12:21 pm 
Offline

Joined: Wed Feb 08, 2017 8:37 am
Posts: 13
I had a "system fault" twice. The car would not power up at all. The first time the dealership "reset" the car after consulting with engineers. They didn't fix anything, just reset it. A couple weeks later it happened again. They ended up replacing the battery.


Top
 Profile  
 
 Post subject: Re: E-Tron Battery/Hybrid Fault
PostPosted: Wed Sep 06, 2017 2:05 am 
Offline

Joined: Thu Aug 03, 2017 5:37 am
Posts: 2
UPDATE: The car has been with Audi almost a month. It's had E-tron specialists up from head office in Milton Keynes to assess & work on it after a period in quarantine. They have replaced the battery pack and associated ancillary parts. Just as well this is under warranty as the price for the battery is £5294 excluding VAT!!! £6353 all in. Now that's not including other parts and any labour so I dread to think what the total cost would be. They are keeping the car for a few more days to run some QA checks but hopefully I'll have it back by next week.


Top
 Profile  
 
 Post subject: Re: E-Tron Battery/Hybrid Fault
PostPosted: Fri Dec 01, 2017 5:36 am 
Offline

Joined: Fri Dec 01, 2017 5:01 am
Posts: 1
First ever "Drive system: system fault! Safely stop vehicle" message a few hours ago. e-tron coincidentally just booked in for 45,000 service in 3 days from now.
The only preceding event I can think is that I stopped in a driveway after reversing and then uncustomarily open driver door while power on. I mainly drive in Auto mode with 18km range on battery and full tank (640km) petrol.
I did the door lock/unlock x3 reset thing but no change.
Unable to power on
AudiCare (Australia) tell me likely to be an obligate tow-away to Audi Service
Not sure if anyone has similar triggers
Could have happened in trickier circumstances


Top
 Profile  
 
 Post subject: Re: E-Tron Battery/Hybrid Fault
PostPosted: Mon Nov 23, 2020 7:53 am 
Offline

Joined: Sun Nov 22, 2015 6:12 pm
Posts: 12
I just had the same warning message: "Drive System: system fault! Safely stop vehicle". My situation was terrifying - first winter storm of the year, in the dark on Highway 401 (busiest highway in Canada), virtually no shoulder, and my propulsion (electric and ICE) completely shut down, so I was just coasting. I managed to get onto the shoulder, with the passenger side up against a guardrail and driver side wheels on the edge of the pavement, with big trucks whistling by at 100 km/h. After a few minutes, I managed to restart, and limp along the highway to the next exit, at which point the car completely died. Many errors flashed up on screen - brake failure, something with a gear symbol, and finally alternator not charging the battery. I've had it towed to the dealer, waiting to find out how steep the bill will be.

It has 46,000 km, is a 2016, and is 4 years and 11 months old. I have not had any issues until this. Curiously, I received a recall letter last week about an issue with the battery. I am sure it is all related.


Top
 Profile  
 
 Post subject: Re: E-Tron Battery/Hybrid Fault
PostPosted: Fri May 14, 2021 4:16 am 
Offline

Joined: Fri May 14, 2021 4:07 am
Posts: 1
2017 etron with 50k miles broken down left me stranded , no warning Drive System: system fault.. Audi want to charge 325 to upgrade the ECU software, If this is the problem why should I pay for something that was not fit for purpose ? anyone else broken down with this problem and did the ecu software upgrade fix it?


Top
 Profile  
 
 Post subject: Re: E-Tron Battery/Hybrid Fault
PostPosted: Sat Jun 12, 2021 2:51 pm 
Offline

Joined: Thu Aug 04, 2016 1:06 pm
Posts: 254
Well, this just hit me. 2016 with 40k miles. Went out to the garage to start up and saw this fault. At least I wasn't driving when it shut down. Not looking forward to having it towed to the dealer downtown. I was considering selling it before any electrical problems developed but guess I waited too long.


Top
 Profile  
 
 Post subject: Re: E-Tron Battery/Hybrid Fault
PostPosted: Mon Jul 12, 2021 7:27 am 
Offline

Joined: Thu Aug 04, 2016 1:06 pm
Posts: 254
rfortson wrote:
Well, this just hit me. 2016 with 40k miles. Went out to the garage to start up and saw this fault. At least I wasn't driving when it shut down. Not looking forward to having it towed to the dealer downtown. I was considering selling it before any electrical problems developed but guess I waited too long.


Okay, so here's my update. Car towed to Audi Central Houston on June 14. Authorized the replacement of the 12v battery for $900(!) a couple of days later. That didn't work, so authorized the replacement of the battery control module for another $1200. That didn't work either, so they had to wait a week for the hybrid batteries to safe themselves (discharge, I guess). Plus, they were bringing in an "expert" from outside the dealer to help them troubleshoot the problem. So the car sat for 2.5 week with nothing being done. Last Friday, July 9, the "expert" arrives. Turns out it's just some regional manager that told them they needed to bring in an "expert" to help them figure out the problem.

Needless to say, I'm livid. I called AudiUSA to file a complaint and at least that got the dealer talking to me. They still don't know what to do, but are looking at replacing the hybrid battery or replacing individual cells. My fear is that they will tell me parts need to come from Germany and have a 5-6 week lead time.

Can't wait to get this car running again so I can sell it and be done with Audi and this dealer (the closest one to me - 40 miles away). The car was great up until it wasn't. My greatest concern was a problem with the hybrid electronics since Audi sold so few of these cars they wouldn't know how to fix it. Turns out I was right to be concerned.


Top
 Profile  
 
 Post subject: Re: E-Tron Battery/Hybrid Fault
PostPosted: Wed Jul 21, 2021 12:51 am 
Offline

Joined: Sat Jul 08, 2017 1:13 pm
Posts: 18
My 2018 e-tron had a different kind of failure. I was cruising along at about 65mph on the freeway under EV power, with a good charge, and the EV engine just stopped. I press on the pedal and... nothing. I coasted to a stop and the car switched into hybrid mode (or I did it... don't recall) and I was able to get going again. It couldn't switch it back into EV mode even though I had a good charge. After stopping and starting the car later I was able to use EV mode again. Typically, the dealer could find nothing wrong, which isn't surprising since they seem to know little to nothing about how this car works. Has anyone had this problem? It's only happened to me 2 times so far - once on the freeway and once in my driveway.


Top
 Profile  
 
 Post subject: Re: E-Tron Battery/Hybrid Fault
PostPosted: Tue Aug 03, 2021 1:43 pm 
Offline

Joined: Thu Aug 04, 2016 1:06 pm
Posts: 254
rfortson wrote:
rfortson wrote:
Well, this just hit me. 2016 with 40k miles. Went out to the garage to start up and saw this fault. At least I wasn't driving when it shut down. Not looking forward to having it towed to the dealer downtown. I was considering selling it before any electrical problems developed but guess I waited too long.


Okay, so here's my update. Car towed to Audi Central Houston on June 14. Authorized the replacement of the 12v battery for $900(!) a couple of days later. That didn't work, so authorized the replacement of the battery control module for another $1200. That didn't work either, so they had to wait a week for the hybrid batteries to safe themselves (discharge, I guess). Plus, they were bringing in an "expert" from outside the dealer to help them troubleshoot the problem. So the car sat for 2.5 week with nothing being done. Last Friday, July 9, the "expert" arrives. Turns out it's just some regional manager that told them they needed to bring in an "expert" to help them figure out the problem.

Needless to say, I'm livid. I called AudiUSA to file a complaint and at least that got the dealer talking to me. They still don't know what to do, but are looking at replacing the hybrid battery or replacing individual cells. My fear is that they will tell me parts need to come from Germany and have a 5-6 week lead time.

Can't wait to get this car running again so I can sell it and be done with Audi and this dealer (the closest one to me - 40 miles away). The car was great up until it wasn't. My greatest concern was a problem with the hybrid electronics since Audi sold so few of these cars they wouldn't know how to fix it. Turns out I was right to be concerned.


So, latest update. Audi has had my car since June 14. Late July, they decided to replace the hybrid battery. Current estimate is the battery will be delivered to the shop September 4. Let's hope that fixes it so I can dump this POS.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group