Audi A3 E-tron Forum

It is currently Sun Apr 23, 2017 8:33 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Telematics coverage and quirk with Send Address to Car
PostPosted: Fri Mar 25, 2016 11:08 pm 
Offline

Joined: Thu Dec 03, 2015 1:13 am
Posts: 4
Two questions for the group...

Is the general experience on telematics coverage (etron connect app) really poor or am I an exception? Are there any known solutions people have found? I can't even check the charge in my own garage with the app! ATT coverage is 5 bars strong in there.

Second question, has anyone else tried the "send address to vehicle" function (this time from MMI Connect App or the Google Maps add-on)? I find it hopelessly unreliable. Once I get into the car and pull the address u, it invariably omits the street number, sometimes even the street name, and occasionally picks a city with the same name in a different state! I know the address is right to start with in Google Maps, so am wondering what sort of baseline coding error it takes to not be able to parse that string correctly in the car. Has anyone else tried it and gotten it to work? In concept, it's a great feature....

Thanks for any suggestions!


Top
 Profile  
 
 Post subject: Re: Telematics coverage and quirk with Send Address to Car
PostPosted: Wed Apr 06, 2016 5:36 pm 
Offline

Joined: Tue Jan 26, 2016 6:27 pm
Posts: 13
I too am having what appears to be coverage issues. I have identified specific locations where the services work and locations where they do not. Both AT&T and Verizon have excellent signal strength in the locations where the services do not work. I sent this info to Audi customer experience about a month ago and they have been looking into the issue. Yesterday, the asked me to take the car to my dealer. I took it in yesterday and gave the dealer all the information I sent to Audi customer experience over the last month. If they figure something out I will post it.

etronner wrote:
Two questions for the group...

Is the general experience on telematics coverage (etron connect app) really poor or am I an exception? Are there any known solutions people have found? I can't even check the charge in my own garage with the app! ATT coverage is 5 bars strong in there.

Second question, has anyone else tried the "send address to vehicle" function (this time from MMI Connect App or the Google Maps add-on)? I find it hopelessly unreliable. Once I get into the car and pull the address u, it invariably omits the street number, sometimes even the street name, and occasionally picks a city with the same name in a different state! I know the address is right to start with in Google Maps, so am wondering what sort of baseline coding error it takes to not be able to parse that string correctly in the car. Has anyone else tried it and gotten it to work? In concept, it's a great feature....

Thanks for any suggestions!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group