Audi A3 E-tron Forum

It is currently Wed Jul 26, 2017 7:41 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Audi Charging Unit Fail
PostPosted: Fri Sep 11, 2015 4:53 am 
Offline

Joined: Fri Sep 11, 2015 4:51 am
Posts: 1
I've had my etron since February and probably charge it three times a week on average using the audi wall socket unit provided with the car.

Although the unit is a bit fiddly, it works well as a charging solution and was allowing me to charge the car overnight.

This week, the unit has failed to turn on - I've changed the fuse and tried a new socket in case it was faulty but to no avail.

I've phoned the Audi dealer who says replacement units are on 'back order' and is trying to find me another unit to loan to me.

Anyone had any issues with faulty charging units?


Top
 Profile  
 
 Post subject: Re: Audi Charging Unit Fail
PostPosted: Fri Sep 25, 2015 6:40 am 
Offline

Joined: Wed Sep 11, 2013 10:38 am
Posts: 25
I haven't ever used the Audi cable - I use an EVSE at home to charge rather than the trickle-y Audi unit.

Are there any errors showing that would help pinpoint the issue?


Top
 Profile  
 
 Post subject: Re: Audi Charging Unit Fail
PostPosted: Fri Sep 25, 2015 6:49 am 
Offline

Joined: Wed Sep 11, 2013 10:39 am
Posts: 25
I blew a fuse in the EVSE and the distribution panel but that seemed to be a temporary problem that hasn't happened again since?! Perhaps a momentary charge failer or too-much-draw situation?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Audi A3 E-tron Forum - part of the MyElectricCarForums.com Group