Audi A3 E-tron Forum
http://www.myaudia3etron.com/forum/

Audi Connect e-tron App stopped working for me on 1/1/2019
http://www.myaudia3etron.com/forum/viewtopic.php?f=10&t=605
Page 1 of 1

Author:  PRS18 [ Wed Jan 02, 2019 12:54 pm ]
Post subject:  Audi Connect e-tron App stopped working for me on 1/1/2019

iOS on an iPhone 8.

Start up e-tron app.

Put in pin number. (Still can't believe they never implemented TouchID.)

App stays on screen for a few seconds then silently closes (no error message).

Restarted phone, same problem.

Anyone else having same problem?

We bought our A3 on 12/30/2017 so I was afraid perhaps the service had expired one year in. Audi website says etron connect is included for first 3 years.

Author:  khs604 [ Wed Jan 02, 2019 1:16 pm ]
Post subject:  Re: Audi Connect e-tron App stopped working for me on 1/1/20

Mine still works. iphone 6s ios 12.1.2

Author:  PRS18 [ Mon Jan 07, 2019 9:47 am ]
Post subject:  Re: Audi Connect e-tron App stopped working for me on 1/1/20

I uninstalled the app, reinstalled it and now it works. Weird.

Had to verify device. I wonder if old install and this install take up 2 slots of the 5 available?

Author:  iza [ Tue Jan 08, 2019 1:39 pm ]
Post subject:  Re: Audi Connect e-tron App stopped working for me on 1/1/20

Do you know if the Audi etron app is available/ working in Canada. I am unable to use any app to control my charge/ car

Help

Iza

Author:  hangtime10 [ Fri Jan 11, 2019 8:38 am ]
Post subject:  Re: Audi Connect e-tron App stopped working for me on 1/1/20

I recall reading that Audi Connect was available for the A4 and Q7 only. Not sure if that's changed. I have a 2016 model and it wasn't available for me.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/