Audi A3 E-tron Forum
http://www.myaudia3etron.com/forum/

Expired 6 month Audi Connect Trial - Still Happy
http://www.myaudia3etron.com/forum/viewtopic.php?f=10&t=562
Page 1 of 1

Author:  Robbiejoe [ Sun Jul 08, 2018 2:52 pm ]
Post subject:  Expired 6 month Audi Connect Trial - Still Happy

Hi. Well, my six months are up. I'm pleasantly surprised what keeps working. Here on my US 2018 mid-level model, the Audi A3 etron app still works fine. I can turn on the air conditioner, check the doors, etc. remotely. The Audi-installed ATT chip seems to continue to provide this connectivity fine. The car's wifi hotspot obviously doesn't work, but just three swipes on my phone will turn it into a hotspot for whomever needs it. No more Google Earth maps. That was cool for awhile, but I gave it up because it actually made the map harder for me to read. I can still enter addresses by voice into the navigation system. I tried putting in a T-Mobile data chip into the SIM slot in the glovebox, but it wasn't recognized. From what I have read on another forum, with 2018 US models you need to use a mod tool to activate the slot, and it's just not worth it to me to pursue this. If any other 2018 US owners have had luck using their own chip, I would certainly be interested in knowing your experience. I think the only thing I will miss is sending destinations to my navigation system from my phone. However, Waze is coming to Apple Car Play this fall, so I will be using that for nav from then on. Overall, I'm happy with the basic support with no monthly subscription.

Author:  PDG67 [ Sun Dec 02, 2018 9:08 am ]
Post subject:  Re: Expired 6 month Audi Connect Trial - Still Happy

Hi!

Speaking of the A3 e-tron app, is this thing still working for anyone who has been using it? A couple of months ago, it started crashing as soon as I tried to log in with my four-digit passcode. Even before that, it was giving me a few minor problems (i.e., telling me I had a remaining electric range of about 14,000 miles -- I wish! -- telling me the car wasn't plugged in and charging when it obviously was, etc.). My most frequent use for the app was to pre-heat the interior of the car before my wife took it to work on cold mornings, which I am now missing as we approach winter. Admittedly, the app was never a superstar as far as apps go, but it's too bad that what limited useful functionality it originally had is now gone. My hope is that when Audi releases the new e-tron SUV next year there will be a much improved app tied to that car that will also provide functionality to ours.

Really just wondering if others are currently having the same issue.

Author:  Kmoores77 [ Sun Dec 02, 2018 10:38 am ]
Post subject:  Re: Expired 6 month Audi Connect Trial - Still Happy

Such as it is the iPhone App is still working for me. Does the website (which seems to have the same features as the App) work for you?
https://etron.audiusa.com/group/aucwp/status

Author:  PDG67 [ Sun Dec 02, 2018 1:04 pm ]
Post subject:  Re: Expired 6 month Audi Connect Trial - Still Happy

Kmoores77 wrote:
Such as it is the iPhone App is still working for me. Does the website (which seems to have the same features as the App) work for you?
https://etron.audiusa.com/group/aucwp/status



Hmm...forgot about the website. Logged in, and that does work. I guess this will have to be my work-around for now. Maybe I'll try deleting/reinstalling the app and try again.

Thanks!

Author:  PDG67 [ Mon Dec 03, 2018 6:54 am ]
Post subject:  Re: Expired 6 month Audi Connect Trial - Still Happy

PDG67 wrote:
Kmoores77 wrote:
Such as it is the iPhone App is still working for me. Does the website (which seems to have the same features as the App) work for you?
https://etron.audiusa.com/group/aucwp/status



Hmm...forgot about the website. Logged in, and that does work. I guess this will have to be my work-around for now. Maybe I'll try deleting/reinstalling the app and try again.

Thanks!



Okay, tried deleting and re-installing the app, and now it works. I did have to go through the brief registration process again, though. But at least it now seems to be working as before.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/